needs sharding
Incident Report for TheBotDev
Resolved
Fixed it ;)
Posted 8 months ago. Jul 25, 2018 - 16:04 UTC
Update
Sharded the bot - new error: the bot isnt running on our server just on my computer
Posted 8 months ago. Jul 25, 2018 - 16:00 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jul 25, 2018 - 15:21 UTC
This incident affected: Bots (RulesBot).