Safty reboot and some updates
Incident Report for TheBotDev
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 31, 2018 - 21:36 UTC
Identified
just needs some minutes
Posted 6 months ago. Jul 31, 2018 - 21:01 UTC
This incident affected: Bots (RulesBot, TextEdit) and Server, Database.