(Re)Configuration failure
Incident Report for TheBotDev
Resolved
Everything seems to be working now.
Posted 10 months ago. Aug 04, 2018 - 17:23 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Aug 04, 2018 - 16:48 UTC
Monitoring
We found the issue and fiddled a bit around. Everything seems to be working.
Posted 10 months ago. Aug 04, 2018 - 16:47 UTC
Identified
changing of the configuration seems to be not working. Existing configuration works fine..
Posted 10 months ago. Aug 04, 2018 - 16:21 UTC
This incident affected: Bots (RulesBot) and Discord.