Server problems
Incident Report for TheBotDev
Resolved
back again - fixed the errors
Posted about 1 year ago. Jun 08, 2018 - 20:31 UTC
Investigating
We have noticed some server problems in combination with the rulesbot, so we need to restart the server to prevent a larger downtime
Posted about 1 year ago. Jun 08, 2018 - 20:23 UTC
This incident affected: Server.