1000 connects to discord / automatic token reset
Incident Report for TheBotDev
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 25, 2018 - 11:01 UTC
Monitoring
The error seams to be fixed for now
Posted 24 days ago. Nov 16, 2018 - 17:30 UTC
Update
we will have a closer look on it today - we think we found the issue so please be patient
Posted 25 days ago. Nov 16, 2018 - 05:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Nov 15, 2018 - 11:35 UTC
Identified
Due to a bug, the bot connects to the Discord API over 1000 times in a short time, resulting in Discord automatically resetting the token. We think we have found the bug and are trying to find a solution.
Posted 25 days ago. Nov 15, 2018 - 11:33 UTC