Website down
Incident Report for TheBotDev
Resolved
Hostnation is back ;)
Posted about 1 year ago. Jul 30, 2018 - 21:42 UTC
Monitoring
Hostnation service is down and they host our webspace - hopefully it will be back soon
Posted about 1 year ago. Jul 30, 2018 - 21:34 UTC
This incident affected: Webspace.