Update
Incident Report for TheBotDev
Resolved
This incident has been resolved.
Posted Oct 02, 2018 - 19:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 02, 2018 - 19:39 UTC
Identified
We update the bot
Changelogs:
+ ticket system (create_ticket)
+ premium (premium)
+ added ping to statuspage (status.thebotdev.de)
+ remove a role on setup (available now)
+ custom embed footer (just for premium members)
+ custom embed color (just for premium members)
Posted Oct 02, 2018 - 19:29 UTC
This incident affected: Bots (RulesBot).